Back to overview
Downtime
Elevated API Errors
Feb 15 at 08:42pm GMT
Affected services
API
Developer API
Resolved
Feb 15 at 08:53pm GMT
Service has now been restored. Thank you for your patience.
Affected services
Updated
Feb 15 at 08:51pm GMT
The fault has been identified and a fix is being deployed.
Affected services
Created
Feb 15 at 08:42pm GMT
We are currently investigating issues with customers accessing Hyra. We will have an update shortly.
Affected services