Back to overview
Degraded
Elevated API Errors
Dec 16 at 09:07am GMT
Affected services
API
Developer API
Resolved
Dec 16 at 09:27am GMT
Service is now healthy. Further migration work will be conducted once the upstream provider has fully recovered. As service is now healthy, this incident is being resolved.
Affected services
Updated
Dec 16 at 09:25am GMT
We have failed over some resources temporarily. We are now seeing service recovery.
Affected services
Created
Dec 16 at 09:07am GMT
We are experiencing elevated API Errors. An upstream provider is currently experiencing issues. We are monitoring the issue closely.
Affected services