Elevated API Errors
Resolved
Dec 12 at 08:02am GMT
All Order Logs have now been migrated to the new search database.
Affected services
Updated
Dec 11 at 10:26pm GMT
This incident is now resolved. Our systems are still migrating orders from Order Logs to the new search database, but new orders are being stored and indexed correctly.
Staff are now being synced to the workspace correctly, and the search is functioning.
We have improved latency on search significantly too.
We're sorry for the inconvenience this downtime caused to our customers and have put additional monitoring in place to prevent issues like this in the future.
Affected services
Updated
Dec 11 at 09:16pm GMT
A fix has now been deployed to our member counting and staff search systems.
We are part way through migration of our order database, so you may find that orders may be missing whilst we carry out the migration.
Affected services
Updated
Dec 11 at 08:40pm GMT
We are still working on a fix for this. Thanks for your patience.
Affected services
Updated
Dec 11 at 07:46pm GMT
The issue has been identified and we are implementing a fix.
Affected services
Created
Dec 11 at 07:43pm GMT
We are currently investigating elevated API errors on some endpoints relating to search which is also impacting some functions such as member syncing.
Affected services