Back to overview
Degraded

Elevated latency and error rates for US East

Dec 06 at 10:47am GMT
Affected services
API
Activity Tracking
Developer API

Resolved
Dec 06 at 11:09am GMT

This incident has been resolved.

Created
Dec 06 at 10:47am GMT

Due to an issue with an upstream provider we are currently seeing elevated latency and error rates for US East edge.

The provider is looking into the issue and we will provide an update once this has been resolved.