API Issues
Resolved
Nov 24 at 07:05am GMT
The API and components have now fully recovered.
Our upstream provider continues to experience issues, but we have implemented an effective workaround which has restored services.
We apologise for the inconvenience caused to our customers today. We will be making changes to our internal architecture to make Hyra more resilient to faults like this one in the future.
Affected services
Updated
Nov 24 at 06:47am GMT
Services are now healthy, but with some additional latency. We are continuing to monitor.
Affected services
Updated
Nov 24 at 06:18am GMT
A workaround has been deployed and we are now seeing services recover.
Affected services
Updated
Nov 24 at 05:43am GMT
The upstream provider is still experiencing issues. Due to the nature of this issue, Hyra cannot make any changes to its DNS as these are cached at a high level.
We apologise to customers for the inconvenience this is causing and we continue to wait for resolution.
Affected services
Updated
Nov 24 at 12:26am GMT
We are awaiting DNS changes to propagate at domain level as a workaround whilst we wait for the upstream provider to restore DNS resolution.
Affected services
Updated
Nov 23 at 11:58pm GMT
We are attempting a fix.
Affected services
Created
Nov 23 at 11:24pm GMT
We are aware of issues with some of our APIs. This is being caused by an issue with DNS resolution on one of our internal names.
Update to follow in due course.
Affected services