Downtime
Resolved
Oct 14 at 09:11am BST
Service is healthy at this time, but networking issues with upstream provider remain in place at this time.
Affected services
Updated
Oct 14 at 09:06am BST
Replicas in our database are now recovering and we are seeing services coming back online.
Affected services
Updated
Oct 14 at 09:02am BST
Due to an upstream network provider outage we have lost reachability to a large portion of our database cluster. We are continuing to investigate and look for mitigation.
Affected services
Created
Oct 14 at 08:58am BST
We are aware of downtime on the platform at the moment due to an API outage. We are investigating and will keep you updated.
Affected services