Back to overview
Downtime

Issues accessing Hyra

Oct 07 at 08:31pm BST
Affected services
API
Developer API

Resolved
Oct 07 at 08:36pm BST

Incident resolved

Updated
Oct 07 at 08:33pm BST

A fix has been implemented. We are monitoring systems closely.

Created
Oct 07 at 08:31pm BST

We're aware of some issues accessing Hyra right now. We've identified the issue and are working on a fix as quickly as possible.