Back to overview
Degraded
Roblox Ingress Issue
Jul 22 at 08:34pm BST
Affected services
API
Developer API
Resolved
Jul 22 at 10:15pm BST
We are running a good service.
Affected services
API
Developer API
Updated
Jul 22 at 09:26pm BST
The upstream provider is continuing to investigate the issue and the deeper causes.
Affected services
API
Developer API
Created
Jul 22 at 08:34pm BST
We are aware of elevated errors proxying data from Roblox. This is due to an outage at any upstream provider. We are monitoring the situation closely. The majority of site traffic is unaffected at this time.
Affected services
API
Developer API