Back to overview
Downtime
API is unavailable
Jul 15 at 07:12am BST
Affected services
API
Developer API
Member Syncing
Discord Events
Resolved
Jul 15 at 12:34pm BST
Incident Resolved
Affected services
API
Developer API
Member Syncing
Discord Events
Updated
Jul 15 at 10:08am BST
We are still working on this issue. We apologise for the inconvenience this is causing.
Affected services
API
Developer API
Member Syncing
Discord Events
Created
Jul 15 at 07:12am BST
We are aware of an issue with our API this morning. Our team is working on a fix.
We expect service restoration from 9:00am BST. We’re sorry for the inconvenience caused.
Affected services
API
Developer API
Member Syncing
Discord Events