Intermittent API Issues
Resolved
Jul 06 at 01:02am BST
The system is now healthy.
Affected services
API
Developer API
Updated
Jul 06 at 12:53am BST
Further changes has been implemented and we are monitoring the performance.
Affected services
API
Developer API
Updated
Jul 06 at 12:31am BST
A further fix is now being deployed.
Affected services
API
Developer API
Updated
Jul 06 at 12:25am BST
A fix has been implemented and we are monitoring the results
Affected services
API
Developer API
Updated
Jul 06 at 12:03am BST
We are continuing to investigate this issue.
Affected services
API
Developer API
Created
Jul 05 at 11:37pm BST
We are experiencing intermittent issues with our API. We are investigating the problem.
Affected services
API
Developer API