Back to overview
Downtime
Problems Accessing Hyra
Feb 22 at 07:30pm GMT
Affected services
API
Activity Tracking
Resolved
Feb 22 at 07:35pm GMT
All systems operational
Affected services
API
Activity Tracking
Updated
Feb 22 at 07:34pm GMT
The site now recovering and we continue to monitor the situation closely.
Affected services
API
Activity Tracking
Updated
Feb 22 at 07:33pm GMT
We believe to have identified the root cause and now working on a fix.
Affected services
API
Activity Tracking
Created
Feb 22 at 07:30pm GMT
We are currently investigating issues with our APIs. Stand by for further updates
Affected services
API
Activity Tracking