Activity Tracking
Resolved
Jan 17 at 07:03pm GMT
Hyra has rolled back a recent update to the Activity Tracking module used by a fraction of its customers.
Systems are now operating as expected. Please be advised that this issue will persist in Roblox games until they are rebooted/all affected servers are removed.
Affected services
Activity Tracking
Updated
Jan 17 at 06:57pm GMT
We are now fully mobilised to look into this issue. We are identifying the root cause of this problem and will provide another update shortly.
Affected services
Activity Tracking
Created
Jan 17 at 06:16pm GMT
Hyra has been made aware of issues with minute tracking from Roblox. Whilst our APIs are functioning correctly, we are investigating reports that there are ingress issues to our API. Please standby for further updates
Affected services
Activity Tracking