Back to overview
Downtime

Intermittent API Issues

Dec 31 at 11:59am GMT
Affected services
API

Resolved
Dec 31 at 12:18pm GMT

Service has been restored. We appreciate your patience and apologise for the inconvenience caused by this outage today.

Updated
Dec 31 at 12:15pm GMT

A fix has now been implemented a service is restoring to normal.

Updated
Dec 31 at 12:11pm GMT

We have identified the root cause of this issue, and a fix is being implemented.

Created
Dec 31 at 11:59am GMT

We are currently investigating issues with using the Hyra API, which is also affecting customers accessing our web app. We will post another update as soon as we have more information.