Planned Maintenance
Resolved
Aug 29, 2026 at 6:49pm UTC
Maintenance ended
Affected services
Updated
Aug 29, 2026 at 6:49pm UTC
Maintenance and testing has now been completed.
Affected services
Updated
Aug 29, 2026 at 3:52pm UTC
We have now completed most of our migration. We are now in the process of migrating our cache layer. Due to the nature of this service, we are required to temporarily turn off our API whilst this migration is performed.
We will start this migration at 18:30 UK time and anticipate it to last no longer than 2 hours, but expect it to be completed much sooner.
Affected services
Updated
Aug 29, 2026 at 10:01am UTC
Scheduled maintenance has now commenced.
Affected services
Created
Aug 29, 2026 at 10:00am UTC
Planned maintenance of all Hyra services will go ahead as planned from 11am UK time.
We are aiming to have no disruption to services whilst this is carried out. However, as this maintenance activity involves relocation of all Hyra microservices and databases to a new location, it is not impossible for us to rule out disruption.
We encourage customers to plan in advance and complete any outstanding works and reporting before 11am.
We apologise for any inconvenience this may cause to customers and appreciate your continued custom.
Affected services