Scheduled for May 05, 2025 at 9:00 PM – 9:11 PM
Affects
hyra.io
Under maintenance from 9:00 PM to 9:11 PM
Activity Tracking
Under maintenance from 9:00 PM to 9:11 PM
Member Syncing
Under maintenance from 9:00 PM to 9:11 PM
Integrations
Under maintenance from 9:00 PM to 9:11 PM
Google Workspace Sync
Under maintenance from 9:00 PM to 9:11 PM
Discord Events
Under maintenance from 9:00 PM to 9:11 PM
Update
May 05, 2025 at 9:11 PMCompleted
May 05, 2025 at 9:11 PMMaintenance has completed successfully.
Completed
May 05, 2025 at 9:11 PMCompleted
May 05, 2025 at 9:11 PMThis maintenance has been cancelled due to a problem with a third party and will be rescheduled for a later date.
We apologise for the inconvenience caused.
In progress
May 05, 2025 at 9:00 PMIn progress
May 05, 2025 at 9:00 PMMaintenance is now in progress
Planned
May 05, 2025 at 9:00 PMPlanned
May 05, 2025 at 9:00 PMWe’ll be carrying out essential maintenance tonight from 22:00 to make some improvements behind the scenes. During this time, services may be briefly unavailable.
We expect everything to be back online shortly after the work begins. This update is being made during a quieter period to minimise disruption.
Thank you for your understanding and continued support.