Hyra - API Outage – Incident details

hyra.io under maintenance

API Outage

Resolved
Major outage
Started 15 days agoLasted 16 minutes

Affected

hyra.io

Major outage from 3:48 PM to 4:05 PM

Activity Tracking

Major outage from 3:48 PM to 4:05 PM

Updates
  • Resolved
    Resolved

    Service has been restored.

    This issue was caused by a recent reconfiguration of our routing, which accidentally lead to traffic being routed to the incorrect network. We have now repaired the configuration and service has resumed as normal.

    We apologise for the inconvenience this outage may have caused you today.

  • Monitoring
    Monitoring

    Service is now being restored and we are monitoring the situation closely.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.